Corsa D 1.4. Lamdasondenfehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Corsa D 1.4. Lamdasondenfehler

      Hi, ich fahre einen Corsa D 1,4 eco mit 100 PS, und seit einigen Tagen leuchtet im Tacho vorn das Motorsymbol. Ein Freund von mir hat son Tool wo man Fehler auslesen kann, und da wird die "Lambdasonde hinten" angezeigt.
      Die Lambdasonde im Krümmer hab ich schon getauscht, und die war ja vom Motorraum aus erreichbar, aber wo die Lambdasonde hinten sein soll ... keine Ahnung. ?(?(?(
      Kann mir jemand von Euch weiterhelfen, wo genau ich suchen soll. Untern Corsa reinkommen sollte ich was finden, bloß will ich eben nicht ganz ohne Ahnung rumsuchen.
      Die Sonde vor Kat ist ja vermutlich die im Krümmer...
      Hat jemand von Euch ein Bild von der Hinteren Sonde etc.?

      Gruß
      Tom

      ""
    • Hallo,

      ich krame mal diesen alten Thread hervor.

      Meine MKL ist nach einem Austausch des Flexrohrs angegangen. Der Fehler wurde in der Werkstatt ausgelesen und die Heizung der vorderen Sonde springt nicht mehr an (Fehler wurde gelöscht, kam nach einer Woche aber wieder).
      Einen Leistungsverlust o.ä. konnte ich (bisher) nicht feststellen. Läuft alles normal.

      Nun hat mir die Werkstatt ein Angebot über 230€ gemacht, für den Austausch der vorderen Sonde (Arbeitszeit (inkl. Durchmessen), Material (128€ für die Sonde ?( ) und Fehler löschen).
      Finde ich persönlich ganz schön happig, oder?

      Im Netz bekommt man eine Sonde von Bosch für ~60€ aktuell 8| .

      Hat von euch schonmal jemand die Sonde selbst getauscht? Ist das "schwer" bzw. brauch man dafür Spezialwerkzeug und/oder eine Bühne oder kommt man an die Sonde leicht über den Motorraum ran?

    • Die Sonde kannst du selbst tauschen, geht eigentlich relativ simpel, wenn die Sonde nicht zu sehr festgegammelt ist.
      Ein normaler Gabelschlüssel reicht aus, welche Größe genau, kann ich aber nicht sagen.
      230€ ist Wucher für 10 Minuten arbeit.
      Beim Wechsel vorher mit viel Rostlöser einsprühen.
      Sonde 1 ist vorne direkt auf dem Kat/Flexrohr. Sonde zwei (Arschsonde) unten am Flexrohr.

      Bitte auf den Stecker achten, denn da gibt es Unterschiede.

    • Flexrohr selber getauscht oder tauschen lassen? Wielange liegt zwischen Einbau und Fehlermeldung?
      Wurde ein neues Flexrohr eingeschweisst oder das komplette Hosenrohr ersetzt? Kann nämlich sein, dass die Werkstatt beim schweissen die Lambdasonde abgeschossen hat. Man sollte nämlich den Stecker abziehen beim Schweissen.

    • Tauschen lassen in der Werkstatt.

      An einem Mittwoch abgeholt und direkt Donnerstag Nachmittag kam die MKL.

      Laut Aussage der Werkstatt wurde nur ein neues Flexrohr eingeschweißt (was wohl günstiger ist, als alles zu tauschen).


      Komischerweise ist seit gestern Nachmittag die MKL wieder aus. Ich habe nix gemacht. Ich dachte immer, dass der Fehler solange bleibt bis man ihn manuell löscht?! ?(

    • Na ich habe ja gleich gefragt, ob es damit zusammenhängen könnte. Da es ja schon auffällig ist, dass direkt ein Tag danach die MKL kommt.


      Antwort: Nein, da waren wir gar nicht dran, hat nix damit zu tun... :wacko: .

      Aber es geht ja wohl doch.
      Also wenn, dann tausche ich die alleine. Aber nun ist ja erstmal der Fehler wieder weg :was:

    • Neu

      So, ich habe es heute erfolgreich geschafft.

      Es war ein 22er Schlüssel notwendig und um mehr Platz zu haben, habe ich noch den Zulauf zum Luftfilterkasten ausgebaut (ist ja nur eine Schraube).

      Ohne Rostlöser wäre aber nichts gegangen, vielen Dank für den Tipp nochmal :thumbup: .

      Ein bisschen "schwer" habe ich mich mit dem Stecker getan. Ich wollte nichts kaputt machen und hatte mit so einer Art von Stecker auch noch nichts zu tun, aber es hat letztendlich geklappt.

      Der Fehler ist gelöscht und nun hoffe ich mal, dass ich wieder ein wenig Ruhe habe mit dem Auto (sonst läuft ja eigentlich alles problemlos).

      Verbaut ist nun eine Sonde von Bosch, hat mich mit Versand ~50€ gekostet.

      Danke nochmal an alle für die Hilfe :top: