Corsa D Ecotec: Stottern und hochdrehen beim Gangwechesl. Drosselklappe verunreinigt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Corsa D Ecotec: Stottern und hochdrehen beim Gangwechesl. Drosselklappe verunreinigt?

      Hallo,
      der Corsa D Ecotec meiner Frau macht leider Probleme.
      Es handelt sich um die 90 PS Version. Kilometerstand ist aktuell ca. 110.000 km

      Beim Gangwechsel bzw. Betätigen der Kupplung beim Schalten dreht das Gas immer wieder sporadisch für ca. 1-2 Sekunden um ca. 1000 bis 1500 U/min hoch, was extrem nervig.
      Weiterhin stottert er bei niedrigen Drehzalen immer mal wieder. Vom Gefühl her zieht der Motor auch extrem schlecht(trotz angegebenen 90 PS). Gefühlt sind das eher 50-60 PS.

      Ich habe jetzt einmal ein wenig im Netz gesucht und anscheinend ist dies ein bekanntes Problem beim Corsa D.
      Mögliche Ursachen:

      • Drosselklappe defekt
      • Drosselklappe verunreinigt
      • Drosselklappenpotentiometer defekt
      • Loch/Riss im Schlauch der für die Luftzufuhr zum Motor zuständig ist
      • Schläuche zwischen Turbo und Ladeluftkühler defekt/porös
      Ich wollte dann die Drosselklappe ausbauen und reinigen aber ich finde das Teil einfach nicht.

      Hier mal ein Foto des Motorraums:

      20170122_132129.jpg


      Nun zu meinen Fragen:

      1. Wo genau sitzt die Drosselklappe? Handelt es sich um das rot eingekreiste Teil direkt hinter dem Luftfilterkasten? Ich denke nicht, da die Bildersuche nach "Drosselklappe Corsa Ecotec" ein anderesn Bild ausspuckt.

      google.de/search?q=corsa+d+eco…sa+d+ecotec+drosselklappe


      2. Reinigung am besten mit einer Zahnbürste und Bremsenreiniger?
      3. Liegt das Hochdrehen beim Gangwechesl und das Stottern an der Drosselklappe oder kann es noch andere Gründe haben?

      Weiterhin klackert irgendwas im Motororaum wenn der Motor warm ist. Wenn ich dann den Motor kurz ausmache und wieder starte ist das Klackern weg, kommt aber nach einiger Zeit wieder.
      Was könnte das sein? Laut Opel ist dies normal aber es nervt mich auch ziemlich.

      Ich bedanke mich schon einmal herzlich im Voraus für eure Tips und Hilfen.

      Cheers.
      ""
    • das rot eingekreiste ist der Luftmengenmesser. Den sollte man mit Sicherheit nicht mit der Zahnbürste reinigen, denn dann ist er hin. Höchstens mit speziellem Reinigungsspray von Liqui Moly etc.
      und einen Turbolader sowie eben dann Ladedruckschläuche hat Dein Motor schlicht nicht.
      Die Drosselklappe sitzt parktisch am anderen Ende vom Luftfilterschlauch, also entgegengesetzt dem roten Kreis, schwer zugänglich.
      Würde auch eher auf Zündkerzen oder dem Zündmodul tippen, vielleicht läuft er nur auf 3 Zylindern und wenn der vierte mitarbeitet, hast Du den Drehzahlsprung.

      Gruß Erich


      Corsa OPC Bj. 03/2007

    • Mach doch mal folgendes:

      Zündmodul prüfen: hoher Gang, niedrige Drehzahl und drauf aufs Gas. Wenn er dann ruckelt, ist es wahrscheinlich das Zündmodul.
      Kerzen wurden wann das letzte Mal gewechselt?

      Drosselklappe eher unwahrscheinlich. Die sitzt am anderen Ende des Schlauchs, was zur Spritzwand hin nach unten verläuft.
      Das Klackern werden die Einspritzdüsen sein. Ist bei dem auf dem Bild gezeigten 87PS / Euro5 Motor aber normal. Die sind lauter wie beim Euro4.

      Suchfunktion: So funktionierts!

      Corsa D - Dreitürer 1.4 TP Sport mit Irmscher LPG-Anlage
      inkl. Sommer-, Winter- sowie Technikpaket sowie dem schönsten Hintern, den man für Geld kaufen kann!! :yeah:
      + H&R CupKit 35/35 + 8,5x17" ET35 mit Hankook S1 Evo 205/40 + Edelstahlfußstütze + OPC-Pedalerie + OPC-Blinkerblenden + dBilas Flowmaster + etwas grün :evil:
    • OK, vielen Dank für die Tipps mit der Zündkerze und dem Zündmodul.
      Auto wurde vor 2 Jahren gebraucht gekauft und seitdem wurden die Kerzen auch nicht erneuert. Wahrscheinlich sind sie schon sehr alt.
      Ich werde das mal testen und dann eine Rückinfo geben.
      Gruß

    • Sammy schrieb:

      Mach doch mal folgendes:

      Zündmodul prüfen: hoher Gang, niedrige Drehzahl und drauf aufs Gas. Wenn er dann ruckelt, ist es wahrscheinlich das Zündmodul.
      Kerzen wurden wann das letzte Mal gewechselt?

      Drosselklappe eher unwahrscheinlich. Die sitzt am anderen Ende des Schlauchs, was zur Spritzwand hin nach unten verläuft.
      Das Klackern werden die Einspritzdüsen sein. Ist bei dem auf dem Bild gezeigten 87PS / Euro5 Motor aber normal. Die sind lauter wie beim Euro4.
      So, habe das Mal getestet:
      4. Gang bei niedriger Drehzahl und dann Gasgeben: sporadisches leichtes ruckeln.
      Werde mal ein neues Zündmodul und neue Zündkerzen verbauen und dann berichten.

      Hat jemand vielleicht eine Ahnung woran das Hochdrehen beim Gangwechsel liegen könnte? Ist auch extrem nervig.

      Danke und Gruß
    • Wie lange habt ihr den Corsa schon?
      Könnte vielleicht auch an falschem Schalten bzw. Kupplung- /Gaspedal drücken liegen.
      Ich hatte als ich mein Corsa ganz neu hatte auch Probleme mit dem Schalten, bis ich mich mal daran gewöhnt habe.

    • atznmusik schrieb:

      Wie lange habt ihr den Corsa schon?
      Könnte vielleicht auch an falschem Schalten bzw. Kupplung- /Gaspedal drücken liegen.
      Ich hatte als ich mein Corsa ganz neu hatte auch Probleme mit dem Schalten, bis ich mich mal daran gewöhnt habe.
      Ca. 2 Jahre.
      Liegt nicht am falschen Schalten oder Kuppeln. Mal ist es für einige Zeit weg und so wie jetzt wieder da.
      Er dreht definitv spürbar hoch beim Gangwechsel.
    • Dann kann es vielleicht doch an einer defekten bzw. nicht ordnungsgemäß funktionierender Zündkerze liegen.

      viper666 schrieb:

      .... vielleicht läuft er nur auf 3 Zylindern und wenn der vierte mitarbeitet, hast Du den Drehzahlsprung.
      Ich würde zuerst die Zündkerzen austauschen und falls sich dann nichts gebessert hat, das Zündmodul tauschen.
    • Ich habe bezüglich des Hochdrehens einmal ein wenig recherchiert.
      Jemand der das gleich Problem hatte hat folgenden Tip gegeben: Plus und Minuspol an der Batterie abklemmen und kurzschließen (also nicht die Batterie sondern die Leitungen), um den Einspritzelektronik neu zu starten.
      Könnte das helfen?