ESP Lampe geht nach Start nicht aus + Klackern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ESP Lampe geht nach Start nicht aus + Klackern

      Hallo zusammen,

      ich hab derzeit sehr sporadisch folgendes Problem, gelegentlich wenn ich den Motor starte geht das ESP Symbol nicht aus, normalerweise geht das ja nach ein paar Sekunden wieder aus. Wenn sie dann aber an bleibt geht sie auch während der Fahrt nicht aus, erst wenn ich anhalte und den Motor nochmal abschalte geht sie dann wie es sich gehört aus.
      Hat jemand eine Idee woran es liegen kann oder was ich prüfen kann?

      Lohnt sich eine Reinigung des Autos oder speziell der Sensoren? Denn meine Bremsen erzeugen extrem viel Bremsstaub und dreck und ich muss zugeben, ich hab die Karre auch schon länger nicht mehr richtig gewaschen...
      Ich habe schonmal ein normales OBD2 Auslesegerät dran gehabt, dort wird mir kein Fehler oder merkwürdige Meldung angezeigt, allerdings könnte ich mir vorstellen, dass man mit TECH2 vielleicht mehr sieht.

      Zudem habe ich seit längeren ein klackern abhängig von der Drehzahl, sobald das Auto recht warm ist. Im kalten Zustand tritt das Geräusch nahezu gar nicht auf und ich würde behaupten es ist kein klassisches Steuerkettenklackern. Ich würde auf die Spannrolle vom Keilriemen tippen, ist das realistisch?
      Der Corsa hat erst 65Tkm runter und ist natürlich gerade frisch aus der Garantie raus.
      Kann man die Spannrolle leicht ausbauen um sie zu prüfen? Habe mir mal Videos von anderen Corsa Modellen angesehen, ist es beim 1.4T genauso?

      Ist ein Opel Corsa D 1.4 Turbo A14NEL mit 88KW.

      Liebe Grüße

      ""

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Jasson ()

    • Mit einem OPCOM Adapter konnte ich folgende Fehler auslesen:

      vom ESP:
      C0460 - Steering Angle Sensor Signal Circuit Range/Performance

      EPS:
      C0000 - Vehicle Speed Sensor Circuit Malfunction

      C044A - No Engine RPM Signal


      C0460 - Steering Angle Sensor Plausibility Error

      DIS:

      B1000 - System High Voltage Counter Overrun (System Locked)
      (00) - Present

      B1000 - Replace Electronic Control Unit (ECU)


      Hat jemand einen Tipp? Ich habe gehört man kann den Lenkwinkelsensor kalibrieren, hat dort jemand eine gute Anleitung für?
      Ich würde behaupten es sind einige Fehler dabei die vermutlich sporadisch oder beim Abklemmen der Batterie - vor einiger Zeit durch die Werkstatt kommen... Aber alles was man so in Verbindung mit Lenkwinkelsensor usw hört klingt immer sehr unschön :(

    • Alle Fehler löschen und schauen welche wiederkommen. Damit kann man sporadische schon mal ausschliessen. Den Lenkwinkelsensor kann man mit dem Tech2 kalibrieren bzw. einen Nullabgleich durchführen.

      Falls der defekt ist, kann auch nur der Lenkwinkelsensor getauscht werden. Im Zubehör gibt es den als Einzelteile. Bei Opel nur mit Lenksäule.

      Programmierung und Rücksetzung (auch ohne Code) von allen Steuergeräten mit MDI&Tech2 bei mir möglich
      Aux Nachrüstung CD70/DVD90, Displayprogrammierung auf 3-Zeilen BC, zurücksetzten gebrauchter Opel Funkschlüssel

    • exe schrieb:

      Alle Fehler löschen und schauen welche wiederkommen. Damit kann man sporadische schon mal ausschliessen. Den Lenkwinkelsensor kann man mit dem Tech2 kalibrieren bzw. einen Nullabgleich durchführen.

      Falls der defekt ist, kann auch nur der Lenkwinkelsensor getauscht werden. Im Zubehör gibt es den als Einzelteile. Bei Opel nur mit Lenksäule.
      Klingt gut! Mache es genau so. Vielen Dank für die Aussage, gibt einem Hoffnung das nicht die ganze Lenksäule raus muss :)
      Klappt es denn erfahrungsgemäß gut den Sensor zu tauschen?


      Marius99881 schrieb:

      Öldruckschalter verölt?
      Im Bezug auf die Geräuschkulisse im Motorraum? Wo finde ich diesen?
      Falls es eher richtung Steuerkette geht... seit etwas einem Jahr ist 5W30 als Öl im Auto. Ursprünglich lief es mit 0W40.
      Das Wurde von der Opel Werkstatt einfach gemacht. Könnte man Probleme mit der Steuerkette auch durch das Öl beeinflussen? Der Kettenspanner ist doch auch Öldruckabhängig.

      Edit: Ein Youtube Video hat die Frage wo er ist und auch wie er verölt aussieht geklärt... :) werde ich prüfen, danke!

      melde mich sobald ich neue Infos hab, Vielen Dank für eure Tipps!
    • Das klackern im warmen Zustand kommt von der Steuerkette, im kalten Zustand nicht zu hören und wenn er warm ist ähnelt es einem Diesel, liege ich da richtig?

      Erklärung: Die Steuerkette dent sich bei warmem Motor (nur ein paar MM reichen - typisch Metall) und der Kettenspanner kann die Längung nicht mehr ausgleichen. Dadurch hat die Steuerkette dann etwas Spiel und sitzt nicht mehr straff auf den Zahnrädern und Gleitschienen -> es entsteht ein klackern, weil die Kette schlingert.
      Den Öldruckschalter solltest du auf jeden Fall ab und zu Sichtprüfen - ist eine Opelkrankheit und kann bis zu einem Versagen des Motorsteuergeräts und der Lambdasonde führen (Kapillareffekt).

      5w30 ist nicht gerade fördernd für die Steuerkette und hat nicht so gute reinigende Eigenschaften, bleib deshalb beim 0w40 (Mobil1 hat da sehr gute Öle)

      Erklärung wegen des Öls:
      0w40 -> sehr gute Kaltstarteigenschaften und bessere Temperaturstabilität bei hohen Temperaturen bzw. Leistungsreserven (besonders im Stadtverkehr überlebenswichtig!)
      5w30 -> dicker im Kaltstart, langsamere Durchölung des Motors = mehr Kaltstartverschleiß. Zusätzlich kommt noch, dass das Öl bei Wärme sehr dünn wird und die Leistungsreserven schwinden.
      So gesehen ist das ganze nur ein fauler Kompromiss der Hersteller um den Kraftstoffverbrauch zu drücken (Abgasnormen und Verbrauchsmessung).
      Verschleiß ist denen da egal, Hauptsache die Verbrauchswerte kommen gut an - logisch, oder?

      Ebenfalls wichtig ist ein jährlicher Ölwechsel (oder alle 15000km), da sich Kondensat, Kraftstoff und so weiter im Öl absetzt und dadurch das Öl verdünnt. Beim 5w30 wird das ganze dann noch schlimmer.

      So mal als Hinweis

      Liebe Grüße

    • Marius99881 schrieb:

      Ebenfalls wichtig ist ein jährlicher Ölwechsel (oder alle 15000km), da sich Kondensat, Kraftstoff und so weiter im Öl absetzt und dadurch das Öl verdünnt. Beim 5w30 wird das ganze dann noch schlimmer.
      Das ist Quatsch bei den Hochleistungsölen heutzutage SIEHE HIER, verdienen tut damit nur die Industrie (GM) andere Modelle von Opel hatten z.B ein 3 Jahres Intervall mit 5w30 und waren auch Z-Motoren ,es kommt darauf an wie man mit seinem Auto fährt viel Kurzstrecke(sollte man das Öl nach 1.Jahr wechseln) oder Langstrecke kann man dann auch bis zu 3 Jahre ohne Probleme fahren.

      Ich Fahre mein Öl 5w30 schon seit 2,5 Jahren und es ist immer noch 1A da ich regelmäßig längere Strecken BAB fahre.

      Bei der Viskosität gebe ich dir recht ich steige dann auch nächstes Jahr wieder auf 0w40 um.
    • Schon mal zur Longlifethematik und Steuerketten eingelesen? Das ist echt heftig. Longlife oder ein Öl länger als ein Jahr im Motor ist echt Quatsch. Da bringen auch Langstrecken nichts, da das Öl einfach mit der Zeit schlechtere Schmiereigenschaften aufweist.
      Das Dexos2-5w30 ist mit Sicherheit kein Hochleistungsöl und wer fährt mit einem Benziner-Corsa fast nur Langstrecken, damit der ganze "Dreck" über die Kurbelgehäuseentlüftung verdampft?

      Das Video habe ich auch schon mal gesehen, ist meiner Meinung nach aber ein besonderes Öl (keine Angaben zur Visko und zu den beigesetzten Additiven - Stichwort Reinigungswirkung) Da kann ein 5w30 GM-Standardöl wirklich nicht mithalten. Und drei Jahre damit fahren - da sagt einem oder zumindest mir der gesunde Menschenverstand schon dass das nicht gut sein kann, wenn man keinen Ölfresser fahren will (Öllack an den Kolbenringen/Abstreifringen und zugesetzte Ablaufbohrungen). Mein Motor braucht keinen Tropfen mehr, seitdem ich mindestens alle 15tkm wechsle.

      Ich weiß, dass das Thema endlos ist und möchte hier jetzt auch kein Fass aufmachen - sind nur meine Erfahrungen bzw. Ergebnisse von Recherchen und möchte diese hier gerne weitergeben.
      Also kein Vorwurf an dich - in gewisser Weise hast du auch recht mit dem was du schreibst.

      Liebe Grüße

    • ich denke ich werde auch demnächst wieder 0W40 rein machen... denn diese Geräuschkulisse ist vermutlich auch erst damit aufgetreten.
      Beim jährlichen Wechsel werde ich bleiben, habe dort meine Erfahrungen mit dem Motorrad und der Kupplung gemacht... 2 Jahre kein Wechsel und ich hatte bei jedem Start Probleme. Sie war dann immer richtig fest geklebt und brauchte einen kräftigen Ruck zum lösen.
      Motorrad Öl ist nicht 100%ig vergleichbar, aber dort hatte man das schon gut gemerkt..

      der Öldruckschalter sieht übrigens super aus, dort ist kein Tröpfchen Öl zu finden. Weder so noch im Stecker.

      Die Fehler konnte ich noch nicht löschen. Mein OP-COM China Adapter spinnt rum... muss mir wohl doch mal was vernünftiges holen.
      Hat jemand einen Tipp für ein Gerät das maximal 100-150€ kostet?
      Alles darüber lohnt sich denke ich für mich nicht...

    • @Jasson

      Ich fahre selber Motorrad meine vorherige eine Öl gekühlte 600er Bandit die das ganze Jahr draußen stand,ich nehme immer Vollsynthetisches Öl und hatte noch nie dies bzgl.Probleme.

      Bei meiner 1250er Einspritzer mit WaKü sieht und richt das Öl (Motul 7100 Vollsynthetisch) nach 3,5 Monaten immer noch wie vor 6000Tkm aus und dieses sollte ich jetzt Lt.Suzuki in die Tonne kloppen :spinner:



      @Marius99881

      Man braucht auch nicht überwiegend Langstrecke zu Fahren um sein Öl länger fahren zu können es reicht schon auf der BAB das man sein Auto regelmäßig ausfährt (Höchstgeschwindigkeit ) dann wird das Öl richtig heiß.

      Dies kann man ja ganz einfach Testen ob das Öl noch gut ist anhand dem Aussehen,Geruch,Sensorik so machen es auch Seriöse KFZ Betriebe ,spart Geld und schon die Umwelt :top:

      Aach ja die Öle die der GM-LL entsprechen sind Longlife Öle (Hochleistungsöl) das u.a auch das GM 5w30 ist, und auch bei 3 Jahres Intervallen zum Einsatz kommt und wenn ich mir wieder ein 0W40 kaufe achte ich darauf das es die GM-LL entspricht.