Radio geht nicht an mit Can Bus und adapter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Radio geht nicht an mit Can Bus und adapter

      Moin, mein Corsa D OPC aus 2007 macht es mir nicht leicht, vor gut 3 Monaten habe ich mir ein neues Radio (pioneer mvh Av270bt) zugelegt und ich habe alles angeschlossen sprich adapter an den can Bus und dann ans neue Radio, leider hat das ganze nicht funktioniert und das Radio ging erst garnicht an, nach langem hin und her habe ich dann den can Bus abgeknipst und es so probiert und Zack hat es funktioniert. Nur muss ich nun alles manuell anschließe also habe ich es nochmal mit dem can Bus probiert und wie erwartet tut sich nichts. Wäre super wenn ihr mir sagen könntet was ich hier machen kann.

      ""
    • laut Anleitung muss man die Verbindungen mit Steckern für jedes Signal selbst herstellen, ist das so? Oder war ein passender Stecker dabei?
      Dort sollte ein Rotes Kabel sein, dass den geschalteten Plus (12V) macht, dort gibt es wohl je nach Auto Unterschiede. Vielleicht stimmt dort bei dir etwas nicht?
      Dauerplus müsste gelb sein.
      Schau mal auf S. 3 der Installations Anleitung dort ist das beschrieben.

      pioneer-car.eu/de/de/products/mvh-av270bt/support

      Leider weiß ich nicht wie das beim Corsa hinterm Radio aussieht...kann aber nicht viel anders als bei anderen Autos sein... aber ich wollte das bei meinem auch mal machen. Berichte ruhig mal wie zufrieden du mit dem Radio bist :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jasson ()