P0171 - Gemisch zu Mager

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • P0171 - Gemisch zu Mager

      Moin Moin,

      ich habe aktuell an meinem Corsa D - BJ2013 - Motorcode A14XEL einen hartnäckigen Fehler P0171 - Gemisch zu Mager.

      Das Problem äußert sich sporadisch - das heißt der Fehler geht von alleine wieder weg (10 erfolgreiche Starts oder Ähnliches) und kommt dann auch mal wieder. Das Problem tritt vor allem auf wenn das Fahrzeug warm ist und nach längerer Fahrt > 30 km. Beim Starten des Fahrzeugs gibt es keine Probleme obwohl es manchmal etwas nach Benzin oder Abgas um das Fahrzeug riecht. Letzteres verschwindet aber schnell und ist auch nicht immer der Fall. Während der Fahrt äußert sich das Problem durch ein sporadisch kurezs Absacken der Drehzahl im Leerlauf - aber keinesfalls so stark dass es das Auto schüttelt oder der Motor ausgeht. Einen Leistungsverlust bei Beschleunigung kann ich nicht feststellen.

      Um mich dem Problem zu nähern habe ich die Werkstattmethode (sorry trifft nicht auf alle zu) angewendet und erstmal getauscht:

      - LMM
      - Lambdasone vor Kat

      Leider brachte das keinen Erfolg. Habe mir dann einen OBD WLAN Stecker und eine entsprechende App geholt. Bei einer längeren Fahrt war ich Beifahrer und hab dann die Werte der beiden Sonden und den Langzeittrimm beobachtet. Auffällig ist meiner Meinung nach dass der Langzeittrimm von Sonde 2 während der Fahrt allmählich nach oben driftet. Hier könnte ja auch schon das Problem liegen? Nur verstehe ich nicht warum das Problem dann nicht mit dem Tausch der Sonde 1 behoben ist. Sollte ich auch noch Sonde 2 tauschen?

      Viele Grüße

      Nils

      ""
    • Tilo schrieb:

      Tausend Dank


      werde ich machen

      habe schon einen gebrauchten LMM bestellt, zum testen
      damit beginne ich mal ....
      Bitte Nicht!
      Gebraucht bestellt man solche Teile nicht, da du nicht sagen kannst, ob alles in Takt ist, und ob es Erstausrüster Qualität ist.
      Wunder dich nicht wenn es immer noch nicht Funktioniert, und es der LMM doch ist.
      Kommt bei uns in der Werkstatt oft vor.
    • bei dir ist der Öldruckschalter kaputt. Den musst du sofort tauschen. Sonst hast du eine Katastrophe an der Backe. Die Lambdasonden sind anschließend beide defekt. Wahrscheinlich ist auch schon Öl durch die Kabel gelaufen. Du musst den Motor Stecker und alle Steckverbindungen abziehen und gründlichst reinigen. Opel bietet eine Komplettreinigung für ca.80 € an. Dann ist das Geruckel weg. Den Motorstecker, rechts am Motor,da musst du besonders Acht geben, denn die Halterung leiert gerne aus. Wenn die beim abziehen kaputt geht, musst du mit Silikon kleben. Der LMM, den hättest du besser neu gekauft, den gibt's doch für 10, 20 €. Öldruckschalter kostet 10 €, den machst du alle zwei Jahre neu.