Schraubenschlüssel-Symbol - Z12XEP, Fehlercode: P0480, Kühlerlüfter - Stromlaufplan

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schraubenschlüssel-Symbol - Z12XEP, Fehlercode: P0480, Kühlerlüfter - Stromlaufplan

      Fahrzeugdaten: Corsa D, 2006, 1,2, 80 PS Benziner Motor Z12XEP - 19KD3501

      Bosch Me 7.6.2

      VIN: W0L0SDL6874122752


      Ich habe folgendes Problem:

      Service Kontrollleuchte ist an. Motor geht nicht in Notlauf.

      Ausgelesener Fehlercode: P0480, Kühlerlüfter.

      Laut meinen Recherchen ist das eine Unterbrechung zw. Klemme 14 am Motorsteuergerät und der Verteilereinheit (Kabelfarbe grün/violett). Relais und Sicherungen sind in Ordnung.

      Der Stromlaufplan von Etzold ist ab Modelljahr 2008 und stimmt mit meinem Fahrzeug nicht überein (Sicherungskasten Verteilereinheit).

      Ich habe vor, die Steckverbindungen zu überprüfen, zu reinigen und die Leitung auf Unterbrechung zu prüfen.

      Gibt es einen für mich passenden Stromlaufplan. Bisher habe ich noch nichts im Forum bzw. im Netz gefunden.

      Hat jemand schon Steckverbindungen an den beiden Komponenten abgebaut und kann mir Tipps geben, denn das Motorsteuergerät ist nicht besonders gut zugänglich.

      Gruß sepiahund

      ""
    • Moin,

      Hast Du schon hier bei Wiki.corsa-d.de in den Schaltplänen geschaut?
      Ist zwar vom 1.6er aber der der Lüftung stimmt mit meinem 1.2er überein.
      Hast Du den Lüfter schon geprüft? Ist er freigängig, dreht er wenn Du direkt Strom drauf gibst?
      Dreht der Lüfter nicht, dann solltest Du zumindest die Motortemperatur im Auge behalten. Es gibt da die Funktion, wenn Du bei laufendem Motor für mindestens 30 Sekunden den Tageskilometer Rücksteller drückst, Danach kannst Du durch mehrere Menues klicken.Welches genau die Temperatur ist musst Du mal eben hier im Forum suchen.
      Viel Erfolg!

      Liebe Grüße
      Rolf

    • Hallo,

      Danke für die Rückmeldung.

      Die Leitung vom Relais zum Lüfter-Motor ist getestet und der Lüftermotor läuft ebenfalls wenn ich den extern anschließe.

      Das Problem liegt zw. Motorsteuergerät und der Verteilereinheit/Sicherungskasten. Schwierig, da dranzukommen.

      Im Wiki-CorsaD habe ich leider nichts passendes gefunden.

      Wäre auch hilfreich wenn jemand zeigen könnte wie die Stecker am Motorsteuergerät ohne Beschädigung abzukriegen sind, da man da hinten drin völlig im "Dunkeln" arbeitet. Bei den stärkeren Motoren ist, glaube ich, das Motorsteuergerät besser zugänglich.

      Werde mich irgendwann per "Jugend forscht" selbst durch das Thema quälen müssen.
      Gruß sepiahund